読者です 読者をやめる 読者になる 読者になる

てきとう

ワーワーゆうとります

php複数バージョン地獄

PHPは以下のバージョンが入っています。 4.9 5.1 5.2 5.3 普段使いのPHPは5.2 # php -v version 5.2.11mysql_pdoを使いたいんだけど、入ってなかったのでリコンパイルでもしよう。 PHP5.2はソースをwgetしてコンパイルしたものだったはずなので 今までwgetし…

PHP5.2と5.3を共存させるまでの道のり

前提・CentOS5.3でApache2.3.3(たしか) ・元々PHP 5.2.13が入っている ・そこにPHP5.3.3もご一緒したい ・5.2はApache Handlerで、5.3はfastCGIで ・バーチャルホストで動かしているmoge.com内は5.2で、hoge.comは5.3で動かしていこうと思う やっていこう …